stratafax Outage
Incident Report for stratafax
Resolved
This incident has been resolved.
Posted May 03, 2022 - 11:34 PDT
Update
Functionality has been restored and we are monitoring the servers at this time.
Posted May 03, 2022 - 10:38 PDT
Investigating
We are currently investigating the issue.
Posted May 03, 2022 - 10:03 PDT
This incident affected: StrataFax eV5 (StrataFax eV5 Web API Endpoints, StrataFax eV5 Web Application, StrataFax eV5 Telephony, StrataFax eV5 Email Submission and Delivery).