Unable to access stratafax eV6 (fax.stratafax.net)
Incident Report for stratafax
Resolved
The issue has been resolved.
Posted Jun 03, 2024 - 14:53 PDT
Monitoring
The datacenter has put a fix in place and all services have been restored. We will be monitoring the environment to confirm the resolution.
Posted Jun 03, 2024 - 11:34 PDT
Identified
The issue has been identified as a power related problem which is impacting the network/communication equipment. The datacenter is currently working on the issue.
Posted Jun 03, 2024 - 11:23 PDT
Investigating
We are currently investigating the issue.

This issue is not affecting stratafax eV5 (stratafax.com)
Posted Jun 03, 2024 - 09:54 PDT
This incident affected: StrataFax eV6 (StrataFax eV6 Web API Endpoints, StrataFax eV6 Web Application, StrataFax eV6 Telephony, StrataFax eV6 Email Submission and Delivery).