Outbound faxes failing with 'Line Busy' errors
Incident Report for stratafax
Resolved
The connectivity issue to the primary telephony provided has been resolved and all outbound faxing functionality has been restored to 100%.
Posted Feb 22, 2024 - 11:06 PST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 11:05 PST
Update
The connectivity issue to the primary telephony provided has been resolved and all outbound faxing functionality has been restored to 100%.
Posted Feb 22, 2024 - 11:05 PST
Investigating
We are currently tracking an issue with all outbound faxes failing with 'Line Busy' errors when using our primary provider. Multiple major internet backbone providers in the United States are experiencing outages, and this appears to be causing the issue for the outbound faxes.

We have temporarily redirected all outbound fax traffic to our secondary provider in order to restore outbound faxing capability.

Currently, this issue is not affecting inbound faxes.
Posted Feb 22, 2024 - 08:53 PST
This incident affected: StrataFax eV5 (StrataFax eV5 Telephony).