stratafax eV5 (fax.stratafax.com) outbound faxes failing with Line Busy
Incident Report for stratafax
Resolved
This issue has been resolved by the provider and the primary provider is back online.
Posted Jun 07, 2024 - 12:10 PDT
Monitoring
All outbound faxes failing with Line Busy. This issue has been identified as a problem on the provider side. We have routed all outbound faxes through our secondary provider to temporarily resolve the issue.
Posted Jun 07, 2024 - 12:00 PDT
This incident affected: StrataFax eV5 (StrataFax eV5 Telephony).