stratafax eV5 and eV6 - Unable to access websites and/or send/receive faxes
Incident Report for stratafax
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 18:00 PDT
Update
All access and functionality has been restored.
Posted Jul 13, 2023 - 18:00 PDT
Update
The servers are back up and we are monitoring/diagnosing the issue.
Posted Jul 13, 2023 - 17:51 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2023 - 17:33 PDT
This incident affected: StrataFax eV5 (StrataFax eV5 Web API Endpoints, StrataFax eV5 Web Application, StrataFax eV5 Telephony, StrataFax eV5 Email Submission and Delivery, Stratafax eV5 ATA Connector) and StrataFax eV6 (StrataFax eV6 Web API Endpoints, StrataFax eV6 Web Application, StrataFax eV6 Telephony, StrataFax eV6 Email Submission and Delivery).