Outbound faxes failing with 'Line Busy' errors
Incident Report for stratafax
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 12:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 09:55 PDT
Investigating
We are currently tracking an issue with all outbound faxes failing with 'Line Busy' errors when using our primary provider.

We have temporarily redirected all outbound fax traffic to our secondary provider in order to restore outbound faxing capability.
Posted Mar 11, 2024 - 08:54 PDT
This incident affected: StrataFax eV5 (StrataFax eV5 Telephony).