Unable to access stratafax eV6 (fax.stratafax.net) via the web client, email, or API
Incident Report for stratafax
Resolved
This incident has been resolved.
Posted May 29, 2024 - 05:01 PDT
Monitoring
The datacenter team has resolved the routing issue and all services has been restored. We will be motoring the servers to ensure there are no further issues.
Posted May 29, 2024 - 04:16 PDT
Identified
It has been identified that the data center upstream carriers are experiencing a routing issue which is the cause of the outage. They are working to resolve the issue as quickly as possible.
Posted May 29, 2024 - 03:08 PDT
Investigating
We are currently investigating the issue.

stratafax eV5 (fax.stratafax.com) is not affected by this outage.
Posted May 29, 2024 - 02:12 PDT
This incident affected: StrataFax eV6 (StrataFax eV6 Web API Endpoints, StrataFax eV6 Web Application, StrataFax eV6 Email Submission and Delivery).